Am 16.08.2011 ist Age of Empires Online, der Online-Nachfolger der bekannten Computerspiel-Reihe, offiziell gestartet.

Wie ich im Artikel über den Launch berichtete, hatte ich bereits direkt nach der Installation die ersten Probleme, da ich das Spiel nicht starten konnte. Wie ich dieses und das danach aufgetretene Problem mit der Fehlermeldung „Der LIVE-Service ist möglicher nicht verfügbar…“ lösen konnte, zeige ich dir detailliert in diesem Artikel!

Problem: Das Spiel wurde bereits gestartet

Du willst endlich spielen, aber Age of Empires Online startet nicht?  Du erhältst immer die Meldung, dass das Spiel bereits gestartet wurde oder der „Spielen“-Button ist einfach ausgegraut? Die Lösung: Starte Age of Empires Online als Administrator!

So startest du Age of Empires Online als Administrator:

  1. Suche die EXE von Age of Empires Online (entweder unter C:\Programme\… oder direkt direkt über die Windows-Suchfunktion).
  2. Klicke mit der rechten Maustaste auf die gefundene EXE.
  3. Wähle im Kontextmenü „Als Administrator ausführen“ (siehe Screenshot).

Problem: „Der Live-Service ist möglicherweise nicht verfügbar…“

Bei mir gingen die Probleme dann leider gleich weiter. Nachdem ich Age of Empires Online starten konnte und mich mit meiner LIVE-ID plus Passwort im Spiel angemeldet hatte, erhielt ich die Meldung:

„Der Live-Server ist möglicherweise nicht verfügbar oder es gibt ein Problem mit Ihren Heimnetzwerkgeräten oder Ihrer Firewall.“

Live-ID und Passwort waren definitiv korrekt und auf einem anderen, baugleichen Computer hier konnte ich ohne Probleme spielen.

Nach einiger Recherche habe ich nun die Lösung des Problems gefunden. Um Age of Empires Online in meinem Fall zum Laufen zu kriegen, musste ich ein paar Änderungen in der Registry vornehmen.

Hinweis: Mach zur Sicherheit vor den Änderungen ein Backup deiner Registry!

Und so gehst du vor:

  1. Öffne den Registrierungs-Editor für die Registry, indem du im Dialog „Ausführen“ (Windows-Taste + R) „regedit“ eingibst.
  2. Navigiere im Registrierungs-Editor zum Ordner „Interfaces“: HKEY_LOCAL_MACHINE > SYSTEM > CurrentControlSet > services > Tcpip > Parameters > Interfaces
  3. Öffne unter „Interfaces“ jeden Eintrag. Enthält der Ordner die Datei MTU, gehe folgendermaßen vor:
    –  Öffne MTU mit einem Doppelklick.
    –  Wähle unter „Basis“ die Option „Dezimal“ aus.
    –  Gib im Feld „Wert“ 1500 ein.
    – Klick zum Bestätigen auf „OK“.
  4. Starte anschließend deinen Computer neu.

Dieses Vorgehen hat das Problem bei mir gelöst und ich kann Age of Empires Online seitdem ohne Probleme spielen! 🙂

UPnP – Netzwerkerkennung

Eine andere Einstellung, die wohl öfters zu Problemen mit Spielen wie AoE Online führt, ist UPnP. UPnP bedeutet Universal Plug and Play. Vereinfacht gesagt können Spiele damit einfacher eine Verbindung zum Server aufbauen. Bei AoE Online kann es zu Probleme kommen, wenn du UPnP nicht aktiviert hast.

Ich hatte dieses Problem zum Glück nicht, falls du aber davon betroffen bist, probiere folgende beiden Dinge:

  1. Stelle sicher, dass UPnP in deinem Router aktiviert ist und zugelassen wird. Wo genaus sich die Option befindet, ist von Router zu Router unterschiedlich. Bei uns ist es unter Tools -> Verschiedenes.

    UPnP in unserem Router aktivieren

    UPnP in unserem Router aktivieren

  2. Aktiviere UPnP auf deinem Rechner. Gehe dazu in die Systemsteuerung und dort dann ins Netzwerk- und Freigabecenter. Klicke dort in der linken Spalte auf  „Erweiterte Freigabeeinstellungen ändern“ und dann auf „Netzwerkerkennung einschalten“. Starte den Computer anschließend sicherheitshalber neu.

Falls du auch Probleme mit Age of Empires Online hast, drücke ich dir die Daumen, dass du hier die Lösung findest!

» Mehr zu Age of Empires Online


PS: Folge uns auf Twitter oder abonniere unseren RSS Feed, um nichts zu verpassen!

Kommentare zu "Meine Probleme mit Age of Empires Online und die Lösung!"

Danke für diese nützlichen Infos! Die .exe als Admin auszuführen sollte auf der offiziellen Homepage beschrieben werden.

Hi
leider hilft das alles bei mir nichts…
die MTU datei is bei mir nicht vorhanden… mein router hat UPnP aktiviert… und als admin führe ich sowieso aus…
im spiel heult er mich immer voll das er sich nicht bei live anmelden kann…
weiß ehrlich gesagt nicht mehr weiter… weil das spiel vor ca 6wochen bei mir lief… und heute auf einmal nicht mehr…ohne das ich was geändert hätte….
vllt noch ne idee?

bei mir steht das mein pc eso nicht unterstützt!

schon sehr schwach vom aoe team!!

Das spiel were so hammer wen diese scheisse mit verbindung usw nicht wäre, warum kann ich nicht wie bei jeden normalen andere spiele einfach online spielen können ohne irgendetwas zu ändern oder erst mal mich noch informieren muss wie wo was ich einstellen muss.
Und wieso immer wen ich pvp machen will steht bei mir irgend etwas mit Nat bla bla?

Witz #1: Windowsfirewallprompt (Ein Spiel von Microsoft höchstpersönlich trägt sich bei Installation keine Firewallregeln ein)
Witz #2: Games for Windows live Anmeldung unmöglich (habe alle Regeln manuell angelegt und weiß was ich tue – Mit dem Ergebnis von NULL)
Witz #3: Eine gute halbe Stunde meines Lebens vergeudet.

Kein Witz: Deinstall!