GW2: Spieler klagen über massive Lags – Statement von Ramon Domke [Update]

Das Endgame in Guild Wars 2Seit Kurzem klagen einige Spieler im offiziellen Forum von Guild Wars 2 über erhebliche Lags. Auch der deutsche Community Manager Ramon Domke äußerte sich nun ausführlich zum Thema, wobei er u.a. betonte, dass das Team über die Probleme Bescheid wisse und an einer Lösung arbeite.

Spieler klagen über Lags

Ein Spieler vermutete zunächst, dass die Server von Guild Wars 2 nun nicht mehr in Frankfurt, sondern in Texas stehen, wodurch es zu den teils erheblichen Lags bei einigen Spielern kommt. Andere Spieler gehen jedoch davon aus, dass es sich hierbei erneut um ein Provider-Problem handelt, wie es bereits im September 2012 bei Telekom-Kunden der Fall war.

In einem Beitrag sorgte Ramon Domke zunächst für Klarheit und betonte, dass die europäischen Spieler-Server nach wie vor in Frankfurt am Main stehen. Was in Texas angepingt werde, sei lediglich der Login-Server. Weiterhin erklärte er, das Team sei über die Probleme informiert und arbeite daran, diese zu lösen.

Entwicklern bei der Behebung helfen

In einem weiteren Beitrag erklärte Domke vor wenigen Stunden nun, dass einige Spieler auf “Routing-Probleme innerhalb des Routers des jeweiligen Privatanschlusses gestoßen” seien. Betroffen davon sei offenbar in erster Linie Port 6112, der für zahlreiche Webdienste, darunter auch Guild Wars 2, genutzt werde.

Zudem bittet der CM um die Mithilfe und das Feedback der Community:

Wenn ihr etwas technisches Fachwissen mitbringt und wisst, wie man Routing-Regeln aufstellt, würde ich euch bitten, testweise Guild Wars 2 über Port 80 zu schicken. Und eure Ergebnisse mit uns zu teilen. Bitte beachtet, dass ihr diese Tests und entsprechende Ergebnisse zu den Stoßzeiten durchführt, zu denen üblicherweise die Lags auftreten (ca. 18 Uhr abends).

Hierbei handelt es sich nicht um eine Fehlerbehebung. Ich möchte euch auch nicht alle dazu bitten, diese Weiterleitung dauerhaft als Lösung einzustellen. Wir arbeiten nach wie vor unsererseits an einer Lösung. Eurer Feedback kann uns aber dabei, schneller ans Ziel zu kommen.

Hier eine Kurzanleitung für die Port-Weiterleitung – die nicht im Router vorgenommen werden muss:

  1. Geht in euer Guild Wars 2 Installations-Verzeichnis.
  2. Klickt “GW2.exe” rechts an und erstellt eine “Verknüpfung”
  3. Benennt die Verknüfung um in “Guild Wars 2 Port Test” (oder in etwas, das ihr nicht mit dem Original verwechseln könnt)
  4. Klickt die Verknüpfung rechts an und wählt “Eigenschaften”
  5. Bearbeitet das Ziel der Verknüpfung indem ihr /clientport 80 am Ende anfügt. Achtet dabei bitte darauf, dass sich /clientport 80 außerhalb der Anführungszeichen befindet. Hier ein Beispiel: “C:\Games\Guild Wars 2\GW2.exe” /clientport 80
  6. Bestätigt abschließend alles mit einem Klick auf OK. Sollte nun eine Fehlermeldung erscheinen, habt ihr das Ziel vermutlich nicht korrekt bearbeitet.
  7. Klickt jetzt doppelt auf die Verknüpfung und versucht euch ins Spiel einzuloggen.
  8. Schreibt bitte zur Stoßzeit eure Spielerfahrung hier in diesen Thread.

————

Update am 05.03.2013 um 12:25 Uhr: “Danke schonmal für euer Feedback. Für uns sieht es derzeit aus, als hätten wir es mit drei verschiedenen Arten von Lag zu tun (Routing/allgemeine Serverlast/Event-spezifische Serverlast). Wir gehen der Sache weiter nach”, so Ramon Domke im offiziellen Forum.

PS: Folge uns auf Twitter oder abonniere unseren RSS Feed, um nichts zu verpassen!

Kommentare

Dieser Artikel stammt von gw.gameplorer.de. Jetzt alle Kommentare lesen und selbst mitdiskutieren:
» GW2: Spieler klagen über massive Lags – Statement von Ramon Domke [Update]!



Auch interessante Artikel

Kommentare zu "GW2: Spieler klagen über massive Lags – Statement von Ramon Domke [Update]"

Oh ist ja komisch ich habe momentan keine Probleme mit GW2. Natürlich behaupte ich jetzt nicht das es keine Probleme gibt, ganz im Gegenteil. Ich wollte damit aber nur ausdrücken das ich froh bin mal nicht die Person zu sein die aber auch wirklich jeden Misst normalerweise abbekommt :D

Hiho Leutz

Habe ja schon einmal Probleme beschrieben die ich ingame habe…

Betrifft bei mir das komplette Game, ist nicht nur auf stark frequentierte Gebiete beschränkt… Rata Sum ist ja nun immer leer, aber auch dort z.T. erhebliche Verzögerungen im Ablauf…

Teilweise habe ich keinen Kontakt zum Spiel, die beiden "Monitore" neben der Uhr unten rechts zeigen keinerlei Aktivität an, geht also weder etwas raus noch kommt etwas rein…

Irgendwann erscheint eine Meldung, daß der Kontakt zum Server unterbrochen sei, aber das Spiel stürzt nicht ab sondern gibt mich zurück zum Charakterbildschirm…

Schon seltsam das – bin übrigens (unfreiwillig, gibt hier keinen anderen Anbieter) Telekom-Kunde mit dem Bauern-DSL…

Aber schön zu wissen, daß man nicht alleine ist mit dem Problem und daß man seitens Arena daran arbeitet – fragem ich nur, warum das aufeinmal auftritt das Problem – begann direkt NACH dem Patch, muß also damit etwas zu tun haben…

Das kann ich nur bestätigen, die Probleme fingen direkt nach dem Februar Großpatch an und das auch bei nicht T-Com Kunden.

Schreib einen Kommentar!